Readd old Text Size menu in branch

VERIFIED WONTFIX

Status

()

Core
Layout
P3
normal
VERIFIED WONTFIX
18 years ago
17 years ago

People

(Reporter: Blake Ross, Assigned: clayton)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The new, cooler text size menu was removed completely because it broke mac 
menus.  Because Netscape has no branched, we should at least readd the old text 
size menu so Netscape 6 has *something*.  The old text size menu was fully 
tested for a long period of time, so readding it shouldn't be any problem, and 
shouldn't cause any risk.
(Reporter)

Updated

18 years ago
Keywords: rtm

Comment 1

18 years ago
i think this is a dup of bug 53207

Comment 2

18 years ago
Blake, luckily no need for this, see bug 53207 which advocates turning the new
menu back on, and bug 52969, which requests turning either version of this menu
off until Mac gets working font size code.

Technically, this is not a dupe of 53207, so I'll mark it wontfix.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 3

17 years ago
vrfy invalid -- yep; cool
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.