Upgrade to Search v3 on Fennec branch

VERIFIED DUPLICATE of bug 544528

Status

support.mozilla.org
Search
--
major
VERIFIED DUPLICATE of bug 544528
9 years ago
8 years ago

People

(Reporter: jsocol, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Let's get the mobile site up to date with the new search code. This probably involves copy-pasting search.php and the new configs, and potentially changing some template files to point to the right place.

This should solve all the "search is completely useless on mobile support" problems.
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 544528
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.