Won´t shut down and have to be done manually, otherwise can´t run it again

RESOLVED INVALID

Status

()

Firefox
Extension Compatibility
--
major
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Jari, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [caused by babelfish])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fi; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fi; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)

Wasn´t with earlier 3.5

Reproducible: Always

Steps to Reproduce:
1.start and shut down
2.
3.
Actual Results:  
keeps hanging in task manager

Expected Results:  
Have to close it manually everytime
Do you get a "firefox is already running" error? If so, this is most likely an addon (Ghostery is one that has been causing this lately). Start in safe mode, then close, then reopen to see if it is happening. Or create a new profile and test there. http://support.mozilla.com/en-US/kb/Safe+Mode
http://support.mozilla.com/en-US/kb/Managing+profiles
Version: unspecified → 3.5 Branch
(Reporter)

Comment 2

8 years ago
After taking babelfish-add-on off use. This bug hasn´t yet come, so i think it is in babelfish-add-on.. also memory use is now normal.
-Jari-
Thanks for testing. Please report to babelfish.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Component: General → Extension Compatibility
QA Contact: general → extension.compatibility
Resolution: --- → INVALID
Whiteboard: [caused by babelfish]
You need to log in before you can comment on or make changes to this bug.