Loading stops prematurely when cookies are refused

VERIFIED DUPLICATE of bug 52667

Status

()

Core
Networking: Cookies
P3
major
VERIFIED DUPLICATE of bug 52667
17 years ago
17 years ago

People

(Reporter: hirata masakazu, Assigned: Stephen P. Morse)

Tracking

Trunk
PowerPC
Mac System 8.6
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Set Preferences to ask you for permission to set and modify cookies.
Load whatever URL that tries to set cookies. (The URL above, for ex.)
Click No when a dialog asks for permission to set/modify cookies.
Loading stops prematurely, and this can not be corrected by hitting Reload.
(Assignee)

Comment 1

17 years ago
This is a dup of 52667.  What's interesting here is that you are running on a 
mac platform.  The data we have for 52667 is that it fails on linux and works on 
win32.  But as far as I know, it hasn't been tested on a mac until now.

*** This bug has been marked as a duplicate of 52667 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.