If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

after using keyboard command to delete message, subsequent arrow key-presses deleted additional messages

RESOLVED FIXED in Eudora OSE 1.0

Status

Penelope
General
P1
normal
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: A.J., Assigned: Jeff Beckley)

Tracking

Eudora OSE 1.0

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_8; en-US) AppleWebKit/532.5 (KHTML, like Gecko) Chrome/4.0.249.49 Safari/532.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.4pre) Gecko/20100105 Eudora/3.0b4

I used Command-delete to delete a message, and then used the arrow key to move to a different message in the inbox. I pressed the down-arrow a couple times before I noticed that it was deleting messages in the wake of the selection!

Reproducible: Couldn't Reproduce

Comment 1

8 years ago
A couple of things:

Command-delete is not set to delete messages. Command-D does though. Perhaps a typo?

I was not able to reproduce this. A guess is that messages were being marked as read and the view you were using was only showing unread messages.

Since neither of us can reproduce this, I'm closing. Please open a new bug if you see this again.

Thanks, Matt
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

8 years ago
I apologize, I did mistype. I simply used the delete (backspace) key to delete the message, and subsequently attempted to navigate with the arrow.

I haven't been able to reproduce this myself either.
(Assignee)

Comment 3

8 years ago
Thanks to David Paul I was able to track this down to being caused when you set the "Use Shortcuts" pref to "From Thunderbird" in the Miscellaneous tab of the Penelope panel.

The fix should be easy to make.
Assignee: mozilla-bugs → beckley
Status: RESOLVED → UNCONFIRMED
OS: Mac OS X → All
Priority: -- → P1
Hardware: x86 → All
Resolution: WORKSFORME → ---
Target Milestone: --- → 1.0 (Eudora 8.0)
Version: unspecified → 1.0
(Assignee)

Updated

8 years ago
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Comment 4

8 years ago
For those with initiative, this bug is fixed in the Penelope hg source code depot: <http://hg.mozilla.org/penelope/rev/809cfc87933b>.

Otherwise you'll have to wait until the next release, Eudora 8.0/Penelope 1.0.
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → FIXED
(Assignee)

Updated

8 years ago
Duplicate of this bug: 542867
You need to log in before you can comment on or make changes to this bug.