Ping.fm Facebook connection broken on 3.6 and trunk

RESOLVED DUPLICATE of bug 531662

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 531662
8 years ago
2 years ago

People

(Reporter: Away for a while, Unassigned)

Tracking

({regression})

3.6 Branch
x86
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
STR:

1. Log in to ping.fm.
2. Click Add More Networks in the home page and choose Facebook.

The page says that you should click a button at the bottom of the page, but no button actually appears.

This works in Firefox 3.5.7 as well as Safari.  I found out that some one has pointed this out on GetSatisfaction as well.

I'm not sure if this is a problem at our side or Ping.fm's.
Flags: blocking-firefox3.6?
Possibly a dupe of bug 531662 - Jonas?
(Reporter)

Comment 2

8 years ago
Yes, seems like a dupe to me as well...
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 531662
Keywords: qawanted
Flags: blocking-firefox3.6?
Keywords: testcase-wanted
You need to log in before you can comment on or make changes to this bug.