Text is not correctly placed within many search boxes. FF 3.6 RC

RESOLVED DUPLICATE of bug 525897

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 525897
9 years ago
9 years ago

People

(Reporter: James A. Manes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [DUPEME?], URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100105 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100105 Firefox/3.6

You will notice that text in many forms is not dead center as it should be. It usually ends up slightly lower in the box. Although you may laugh at this post, I find it annoying. I am a GUI freak, I like things to look perfect, and this could easily be fixed, I'm sure. Although this isn't technically a "bug," it would be nice to see this fixed, further polishing the UI.

Reproducible: Always

Steps to Reproduce:
1.Go to Bing or YouTube
2.Click inside of the search bar on the page and type
3.Observe the lowered text, slightly out of place
Actual Results:  
Text is placed lower than it should be.

Expected Results:  
Text should have been placed in the center of the box, not slightly lower than what it is.
Whiteboard: [DUPEME?]

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 525897
You need to log in before you can comment on or make changes to this bug.