<hr size=1 noshade> rendered improperly?

VERIFIED DUPLICATE of bug 53568

Status

()

P3
normal
VERIFIED DUPLICATE of bug 53568
19 years ago
18 years ago

People

(Reporter: mjw, Assigned: buster)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-3 i686; en-US; m18) Gecko/20000923
BuildID:    2000091312

If you create an html file with only the following:

<hr size=1 noshade>

you get a page filled with a big gray box.  This causes problems at
http:/finance.yahoo.com/, as well as other yahoo pages

Reproducible: Always
Steps to Reproduce:
Go to http://finance.yahoo.com or open a page with the following HTML:

<hr size=1 noshade>			

Actual Results:  a big gray box is rendered		

Expected Results:  a thin horizontal rule should be rendered
Oh Stee-eeve..... ;-)
Assignee: clayton → buster
Blocks: 7954

Comment 2

19 years ago
Definitely happening on the latest CVS builds.. I seem to get a lot of pages
looking like that (big grey box)

Updated

19 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

19 years ago
*** Bug 53982 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 4

19 years ago
again, this seems to be happening only on linux.  the HR changes are entirely
XP, so I'm starting to think this is a rendering glitch of some sort rather than
a layout problem.  Does anybody on the cc-list know of any rendering changes on
linux in the past few days that could have caused something odd like this?
Could one of you with a linux box look at my last comment in bug 53568 and
attach a minimal frame dump?  Thanks.
Status: NEW → ASSIGNED
Depends on: 53568

Updated

19 years ago
No longer depends on: 53568

Comment 5

19 years ago
It's a dupe, methinks.

*** This bug has been marked as a duplicate of 53568 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 6

19 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
SPAM. HTML Element component is deprecated, changing to Layout component. See
bug 88132 for details.
Come on Bugzilla, you can do it...
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.