Status

()

--
major
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: zachcheatham, Unassigned)

Tracking

1.9.1 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100105 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100105 Firefox/3.6

Sometimes I open firefox, my extensions are there and running. Other times they are not running or even showing in the status bar anymore. Happens randomly when starting/restarting firefox.

Reproducible: Sometimes

Steps to Reproduce:
1.Open Firefox
2.See if they are gone
3.Close and reopen until extensions are there again
Actual Results:  
My extensions are running until I close Firefox and open it again another time

Expected Results:  
Ran the extensions
Does this also happen if you create a new profile for a test and install the latest versions of your extensions there?
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Component: General → Add-ons Manager
Product: Firefox → Toolkit
QA Contact: general → add-ons.manager
Version: unspecified → 1.9.1 Branch
(Reporter)

Comment 2

9 years ago
I did finally fix this by creating a new profile. As far as I know it is not happening anymore.
(Reporter)

Comment 3

9 years ago
So it is resolved I think.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Not fixed by any code change so this will have to be WFM since we can't debug it further
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.