Default behavior when closing Thunderbird is to keep emails open

RESOLVED DUPLICATE of bug 506526

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 506526
8 years ago
8 years ago

People

(Reporter: Darrel Jones, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.0.5, Ant.com Toolbar 1.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091204 Thunderbird/3.0

When I open a message in Thunderbird and then close Thunderbird, the default is to maintain the message in open status so the next time I start Thunderbird, the message is again displayed.  Please consider implementing a setting to allow this to default to close all email messages when Thunderbird is closed.  This is mostly just a frustrating issue with program behavior, but would be much appreciated to simplify reading emails.

Reproducible: Always

Steps to Reproduce:
1. start thunderbird
2. open any email message
3. close Thunderbird
4. Re-open Thunderbird
5. The email message is re-opened with Thunderbird.
Actual Results:  
nothing special required, just close the program.

Expected Results:  
It would be much preferred to close all open email tabs when Thunderbird is closed.
It's deliberate (name of feature is "session restore"). At this moment we have already a pending bug for your same issue (bug #506526)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 506526
You need to log in before you can comment on or make changes to this bug.