Videos in nba doesn't load, also menus doesn't work

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: mafiosi, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-05-30], URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7

Page www.nba.com doesn't load as it should load. There should be interactive controls like in www.nhl.com For example game schedules. They doesn't even show. When I click on video, it just shows blank screen in place where video should be. No errors in page are shown. Many are in error console, though, I don't understand them. Looks like problem is with flash player.

Reproducible: Always

Steps to Reproduce:
Just visiting page.



Sorry don't understand. I can tell that using Opera helps, but I don't want to change the browser.
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.8pre) Gecko/20100105 Shiretoko/3.5.8pre

The menus on top like Teams, News etc. work normally here. Also clicking on "Daily Zap" works. 
Can you try safe-mode / new profile?
http://support.mozilla.com/en-US/kb/Safe+Mode
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Version: unspecified → 3.5 Branch
(Reporter)

Comment 2

9 years ago
Tried both. I have multiple accounts here on PC, tries other one that doesn't use Firefox and still nothing.

With safe mode nothing. I alsto tried to disable all addons etc, but nothing. Can you tell me what is used for playing nba videos? Adobe player 10?
Flash, yes. Tools > Add-ons > Plugins should tell you the version. 10.0.r42 here.
(Reporter)

Comment 4

9 years ago
So the full name of it should be
Shockwave Flash 10.0.42.34
Shockwave Flash 10.0r42


Have this but still nba don't work.

Comment 5

8 years ago
The menu issue is observable in Minefield on Linux (2011-01-12) and should probably be broken off into a separate bug. Perhaps that an evangelism issue. nba.com is not really a poster child of best practice. Never has been.

Videos work fine for me.
Reporter, are you still seeing this issue with Firefox 4.0.1 or later in safe mode or a fresh profile? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2011-05-30]

Comment 7

8 years ago
Everything works for me now in 4.0.1, Aurora and Minefield (both downloaded today)
No reply, INCOMPLETE. Please retest with Firefox 4 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). Also, ensure you have the most up to date graphics drivers, operating system updates, and plugin versions (flash, java, etc). If you continue to see this issue with the newest Firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.