Closed Bug 539345 Opened 10 years ago Closed 10 years ago

The tab text area leaves a bit of text from the last page you visit until your mouse moves over it.

Categories

(Firefox :: Tabbed Browser, defect, trivial)

3.6 Branch
x86
Windows XP
defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 522392

People

(Reporter: WestSideMass, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100105 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100105 Firefox/3.6

An example image;
<a href="http://tinypic.com" target="_blank"><img src="http://i45.tinypic.com/2emhhtv.png" border="0" alt=""></a>

Reproducible: Always

Steps to Reproduce:
1.Go to a website.
2.Don't hover over the tab window.
3.Go to a different website.
Actual Results:  
The text from the last website was mixed in.

Expected Results:  
Show the current website name and information.

I use Ad-Block Plus, Video DownloadHelper, and Firefox Personas. It may be the personas add-on that is doing it, but even after I disable, it continues. I'm not sure if this is just my computer doing it, but just figured that I'd submit it.
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2pre) Gecko/20100106 Namoroka/3.6pre

This works fine for me.
Can you retest in safe-mode / with a new profile?
http://support.mozilla.com/en-US/kb/Safe+Mode
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Component: Page Info → Tabbed Browser
QA Contact: page.info → tabbed.browser
Version: unspecified → 3.6 Branch
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522392
Attached image Screenshot
Not sure if this is the same. Could be the same core thing I guess, but that bug is on tabs, not the menus.
(In reply to comment #3)
> Created an attachment (id=421442) [details]
> Screenshot
> 
> Not sure if this is the same. Could be the same core thing I guess, but that
> bug is on tabs, not the menus.

What do you mean? I have problems to understand your attached screenshot.
You need to log in before you can comment on or make changes to this bug.