about:* should have autocomplete dropdown

VERIFIED DUPLICATE of bug 462674

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 462674
9 years ago
9 years ago

People

(Reporter: limi, Unassigned)

Tracking

3.6 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

If a user is savvy enough to know about the about:config and related diagnostic and preference tools, we should show what's available with an autocomplete.

The autocomplete should trigger after "about:" has been entered, and ideally, the entries would have a human-readable title that reflects their purpose.
Indeed. Thanks!
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 462674

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.