Get l10n code working with schedulerdb

RESOLVED DUPLICATE of bug 508672

Status

P3
normal
RESOLVED DUPLICATE of bug 508672
9 years ago
5 years ago

People

(Reporter: catlee, Assigned: catlee)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

9 years ago
The current code in buildbotcustom/l10n.py doesn't work in schedulerdb-land.

We need to get this code working, or figure out another solution.
Mass move of bugs from Release Engineering:Future -> Release Engineering. See
http://coop.deadsquid.com/2010/02/kiss-the-future-goodbye/ for more details.
Component: Release Engineering: Future → Release Engineering
Priority: -- → P3
(Assignee)

Updated

9 years ago
Assignee: nobody → catlee

Comment 2

9 years ago
FYI, I guess I'll be waiting for a post 0.8.0 release to evaluate if I convert my buildbots.
(Assignee)

Comment 3

9 years ago
This is getting fixed as part of bug 508672
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 508672
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.