Not the right value shown in form (like "value must shown - 1")

VERIFIED DUPLICATE of bug 53457

Status

()

P3
major
VERIFIED DUPLICATE of bug 53457
18 years ago
18 years ago

People

(Reporter: ezh, Assigned: rods)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
1. Load this page in Mozilla and NN 4.x ore ie.
(It is russian, bit you should understand it)
2. Look at the date forms. In Mozlilla it displayes aug (אגד), but should be 
sept (סום) and may (לא�) , should jun (ט‏ם) (compare with NN or ie).

win2000 2000092320 .ziped build.
(Assignee)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 53457 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Updating QA contact.
QA Contact: ckritzer → vladimire

Comment 3

18 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.