when i open bookmark tab (ctrl+b) it works but when i close it and open again it doesnt work (tab is empty)

RESOLVED DUPLICATE of bug 537507

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 537507
9 years ago
3 years ago

People

(Reporter: Pawel, Unassigned)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a1pre) Gecko/20100113 Minefield/3.7a1pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a1pre) Gecko/20100113 Minefield/3.7a1pre (.NET CLR 3.5.30729)

when i open bookmark tab (ctrl+b) it works but when i close it and open again it doesnt work (tab is empty)

Reproducible: Always
Very true.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a1pre) Gecko/20100113 Minefield/3.7a1pre (.NET CLR 3.5.30729) ID:20100113050725
Nasty little bug.
Keywords: regression, regressionwindow-wanted
OS: Windows XP → All
Hardware: x86 → All
Version: unspecified → Trunk

Updated

9 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Should be fixed in the next nightly.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 537507
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.