clipboard not working right

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
major
RESOLVED INCOMPLETE
8 years ago
7 years ago

People

(Reporter: don, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-30])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.2) Gecko/20100105 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.2) Gecko/20100105 Firefox/3.6

I copy an image (right click) and try to paste it into Open Office 3.1 and there is no "paste" function on the clipboard.  At the top of the clipboard are the words "default formatting".  



Reproducible: Always

Steps to Reproduce:
1.right click on image and key in "copy image"
2.go to Open Office 3.1 
3.right click to open clipboard to "paste" image into writer
Actual Results:  
the clipboard that appears has a heading at the top "default formatting".  There is no "paste function on this clipboard

Expected Results:  
Should see "paste" at bottom of clipboard.

the latest version of Firefox (3.5.7 ?) works as it should with the copy/paste function.  Just this beta that is not working.

Comment 1

8 years ago
Sorry to mark an older bug as a duplicate of a newer one, but this bug does not specify the FF version so I pointed to the more specific case.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 545189

Comment 2

8 years ago
Backing out status.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles

You can also try to reproduce in Firefox 4 Beta 8 or later, there are many improvements in the new version, http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: [CLOSEME 2011-1-30]
No reply, INCOMPLETE. Please retest with Firefox 3.6.13 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.