Right click menu (context menu) lists Every Possible items (

RESOLVED DUPLICATE of bug 425575

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 425575
8 years ago
8 years ago

People

(Reporter: Kristof Kotai, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)

Unfortunately I can not reproduce the bug, but this is the 3rd time it happened. Somehow when I closed a tab, and immediately pressed the Right mouse button over the URL bar a context menu appeared like this: (See image, I uploaded it to 6 sites just to make sure. They are all the same)

http://kephost.com/images/33ff.jpg
http://www.keptarolo.com/pictures/dec64f18c4b21f9d7034771e31c13dea.jpg
http://img41.imageshack.us/img41/9581/82417335.jpg
http://i45.tinypic.com/v83i8n.jpg
http://www.freeimagehosting.net/image.php?87c615ae67.jpg
http://img192.imagevenue.com/aAfkjfp01fo1i-23217/loc918/66979_ff_122_918lo.jpg

Notice the arrows at the top/bottom of the context menu, I could scroll down and see all kinds of menu items. What is interesting, is that when I scroll down to see the rest of the menus, after a while it "runs out of items" and blank items start to appear. I couldn't make a screenshot of that because I already made one (see the links above) and I thought it would be better to see the first items, rather than the last ones. (It provides more info I think) So after a while blank menu items start to appear, endless amounts of. I even tested it :) If I hover the mouse over the arrow for 10 seconds, then for the last 8 seconds all I see is blank items. Then when I hover the mouse over the top arrow I will have to wait for 8 seconds to see a "normal" menu item. Which means that there are menu items inserted to the context menu, but their "Title" is empty.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
see the details above.
Actual Results:  
see the details above.

Expected Results:  
Display the usual context menu (undo, cut copy, paste, delete, select all)

see the details above.

Comment 1

8 years ago
Most likely you were over the content when you clicked and over the URL bar when you released.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425575
You need to log in before you can comment on or make changes to this bug.