[HTML5] tests/content/base/test/test_bug398243.html fails

RESOLVED DUPLICATE of bug 539895

Status

()

Core
HTML: Parser
P1
normal
RESOLVED DUPLICATE of bug 539895
9 years ago
8 years ago

People

(Reporter: hsivonen, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
tests/content/base/test/test_bug398243.html fail with the HTML5 parser:
text preserved in <textarea> - got "Write something here", expected "New value for texarea"
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 539895
You need to log in before you can comment on or make changes to this bug.