Unable to forward email

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Account Configuration
--
major
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: Glen O., Unassigned)

Tracking

SeaMonkey 2.0 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4) Gecko/20091017 SeaMonkey/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4) Gecko/20091017 SeaMonkey/2.0

When I changed to V. 2.0 I can no longer FORWARD emails.
I get this error:

Sending of message failed.
An error occurred sending mail: Unable to establish a secure link with
SMTP server smtp.gmail.com using STARTTLS since it doesn't advertise
that feature. Switch off STARTTLS for that server or contact your
service provider.

ALSO, I stopped getting any attachments when RECEIVING "FORWARDED" emails!

I tried downloading and going back to the latest version of release 1
(1.1.18), but then I got connected to a REAL OLD inbox folder (last
November). I DO NOT like all the problems I am getting with version 2 (I
also tried the most recent version of 2 and all my emails were current,
but ONLY had headers, no data in the "body" of the email).
How do I get back to V. 1.1.18 WITH my most recent emails??????


Reproducible: Always

Steps to Reproduce:
1.Opened email
2.Tried to use "forward" to send email to other user (s)
3.
Actual Results:  
received "starttls" error message -
forward would NOT complete

Expected Results:  
I mad NO changes to anything when going from v. 1 to v.2.

Should have performed as it did under V.1.1.18 !!!!!

SeaMonkey email is UNUSABLE with this problem.
HOW do I GET RID of V.2 and go back to V.1 ????

Comment 1

8 years ago
Go to the Mail & Newsgroup Account Settings for this Gmail account and choose the section Server Settings. It should read

Port: 993 
Connection security: SSL/TLS
NO = Use secure authentication

Google does not support STARTTLS as their error message shows. 

How did you migrate the mail settings from SM1 to SM2?
Component: General → MailNews: Account Configuration
QA Contact: general → mailnews-account
Version: unspecified → SeaMonkey 2.0 Branch
(Reporter)

Comment 2

8 years ago
When I changed from SM1 to SM2, I got a message from SeaMonkey that a new version was available, selected the download & ran the update. The first time it just updated to V.2.0 (way back on Oct. 27, 2009), but then another update recently became available and I also ran that (I think it was 2.0.2. That is when the "forwarding" problems began. 
1. I did not see a settings option for "SSL/TLS" in the newest update - ONLY "STARTTLS".
2. the version 1.18 has selections for "SSL" or "TLS" but none for the combination "SSL/TLS". I had always been using a setting in the release 1 of "SSL", and had not been having any problems. 
3. The port should be 995, NOT 993 (which you listed above)?
4. I DO have Secure Authentication unchecked.
I have, for the time being, gone back to using Mozilla Thunderbird for my emails, although I surely much preferred SeaMonkey before these problems.

Comment 3

8 years ago
Created attachment 421884 [details]
SMTP POP3 and IMAP Settings for Gmail

1. If you really don't have the options shown in this screenshot this issue need further investigation.

2. The selections change between the settings for outgoing and incoming servers.

3. 993 is for Secure IMAP and 995 for Secure POP

Seamonkey and Thunderbird do use the same Mailnews core. Please check your settings again.
(Reporter)

Comment 4

8 years ago
Well, I am surely perplexed by all of this.
I reverted back to V.1.18.
In SeaMonkey, I get to the settings via the EDIT taskbar selection,
Then, I select "Mail& Newsgroups Account Settings" ,
then Server Settings, where I see:
Security Settings:
Within which I see:
Never _ TLS (if available) _ TLS _ SSL _
(I have SSL checked)
I have the "Use secure connection _ unchecked.

WHEREAS:
In Thunderbird, I get to my settings via the TOOLS taskbar selection.
Then I select "Account Settings".
Then I select Server Settings.
Withing this selection I find under Connection Security, I get a "drop down" box which has selections for STARTTLS and SSL/TLS.

NOTE: I am able to forward emails with Thunderbird, using the settings I specified.
Now, even though I used Control Panel/Add-Remove Programs to remove SeaMonkey V.2, and then downloaded & installed SeaMonkey 1.18 and use the "SSL" selection, I now cannot forward emails from SeaMonkey 1.18 anymore! I used to be O.K. w/V.1.18 before, it only started failing after I went to V.2.02.
I am totally confused, but guess I'll go back to the latest SeaMonkey V.2xx and just use SeaMonkey as my primary browser and forget about trying to use it for emails (I'll stick w/TBird for now)!
I need SeaMonkey browser as I use the "Composer" function to maintain my website.

Comment 5

8 years ago
> Within which I see:
> Never _ TLS (if available) _ TLS _ SSL _

These were the options in versions 1.x. But this bug deals with versions 2.x. Seamonkey 2 has proven it's ability to receive, send and forward emails with Google Mail. So focusing on the latest 2.0.x version will give you the most benefit. 

Please reopen this bug if the problem persist after upgrading to 2.0.2 and changing the settings as shown in the screen shots in attachment 421884 [details].
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.