When setting "Send a Copy To", a copy is sent during an auto-save into Drafts

RESOLVED DUPLICATE of bug 279366

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 279366
8 years ago
8 years ago

People

(Reporter: Curtis Williams, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)
Build Identifier: Gecko/20091204 Thunderbird/3.0

If I am composing a message and set the "Send a Copy To" option in the middle of composing the message, if the time hits for Thunderbird to auto-save the message in drafts, it also sends a copy of the draft message to the "Send a Copy To" folder.  When I finally send the message, I end up with however many draft copies in that location in addition to the final message.  Thunderbird should not do the "Send a Copy To" portion during a Draft auto-save.

Reproducible: Always
(Reporter)

Updated

8 years ago
Version: unspecified → 3.0
I could observe the phenomenon during test for bug 482836. 
Confirming based on test result in bug 482836 comment #25.
Status: UNCONFIRMED → NEW
Ever confirmed: true
bug 482836 comment #25 had been span off to bug 488075, and that bug had been found dup of Bug 279366.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 279366
You need to log in before you can comment on or make changes to this bug.