bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

New window option? what happened to it... I am now only allowed to open a new tab (Skype).

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: contact, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; MDDS)
Build Identifier: 

New window options was never an issue until today, 01.14.10.  I am now only allowed to open a new tab.  which when working in split screens this is not a useable function. In addition, firefox will not reopen after being closed unless computer is totally shut down and restrted again.  I had to resort to IE which I don't like to send you this inquiry. what happened to firefox?

Reproducible: Always

Steps to Reproduce:
1.click file
2.click new window
3. or control+N
Actual Results:  
click file click new window nothing happens...control+N is useless also

will not start up in dreamweaver as a test browser either

Expected Results:  
opened a new firefox window to browse other sites ....

opened a new firefox window to browse other sites ....
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2pre) Gecko/20100113 Namoroka/3.6pre

File > New Windows opens a new window here. Can you retest in safe-mode / with a new profile?
http://support.mozilla.com/en-US/kb/Safe+Mode
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
(Reporter)

Comment 2

9 years ago
Found out through various searches that add-ons from both Skype and AIM caused the "no new window" option not to open and just tabs.... I uninstalled Firefox three times all having the same issue.... so you may want to let others know it might be a skype add-on and or AIM add-on to Firefox that disables the "new window" option.... still have to check what is happening in DW as a check in browser feature but I am hopeful that this will also be back to normal!  Thanks for answering my earlier inquiry.
Keywords: common-issue?
Skype is indeed known to cause various problems. Bugs caused by add-ons are invalid for the Firefox product. The author needs to fix this. Resolving INVA.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Keywords: common-issue?
Resolution: --- → INVALID
Summary: New window option? what happened to it... I am now only allowed to open a new tab. → New window option? what happened to it... I am now only allowed to open a new tab (Skype).
You need to log in before you can comment on or make changes to this bug.