Message Header pane jumps when first selected

RESOLVED DUPLICATE of bug 520272

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 520272
8 years ago
8 years ago

People

(Reporter: Bob Lord, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.3a1pre) Gecko/20100113 Shredder/3.2a1pre

When I change folders, TB displays the Message Header pane, starting at the top. In other words, the thumbnail scroll is at the top, and I'm looking at the oldest messages. Then, after maybe half a second or so, the thumbnail snaps to another location. That new location is often the bottom, and TB displays the newest messages. In other cases where I had previously selected a message, TB snaps to that area, somewhere in the middle.

So each time I switch folders, TB renders, waits, and then snaps to some other location.

This behavior is confusing and a little disorienting. The expected behavior is that when I switch folders, the Message Header pane snaps immediately to the correct position in the list, and stays there. 

I realize that this issue may seem to be nit-picky because in the end the correct thing happens.  But I humbly suggest that this is one of those matters of polish that separates software that sells itself and software that people tolerate until something better comes along. 

Notes: 
-I use IMAP (SSL/IMAP)

Comment 1

8 years ago
I think this is a dup - please re-open if I'm wrong.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 520272
You need to log in before you can comment on or make changes to this bug.