Not seeing the component calendar view button. Cannot access the lightning UI

RESOLVED INVALID

Status

Calendar
Calendar Views
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Mick, Unassigned)

Tracking

Lightning 1.0b1
x86_64
Windows 7

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 GTBDFff GTB7.0 (.NET CLR 3.5.30729)
Build Identifier: Thunderbird 3 with Lightning 1.0b1

In the Thunderbird view I cannot access the lightning view.  The button and toolbar is missing in the current configuration.

Reproducible: Always

Steps to Reproduce:
1.Open Tunderbird
2.Cannot see/access Lightning
3.

Comment 1

8 years ago
You don't see them because they don't exists anymore. Lightning 1.0b1 now uses tabs in Thunderbird. You can open the calendar and task tab by using the menu or by using the shortcut buttons in the tab bar.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
Version: unspecified → Lightning 1.0b1
You need to log in before you can comment on or make changes to this bug.