Cutting and pasting from the clipboard into a newly composed message causes doubled pastes

VERIFIED DUPLICATE of bug 53760

Status

MailNews Core
Composition
P3
normal
VERIFIED DUPLICATE of bug 53760
18 years ago
10 years ago

People

(Reporter: Korhan Tekin, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Cutting and pasting from the clipboard into a newly composed message causes
doubled pastes of the clipboard text. Here's an example:

When pasting clipboard text into a notepad document (normal behavior):

Cutting and pasting from the clipboard into a newly composed message causes
doubled pastes

When pasting into a new message window:
Cutting and pasting from the clipboard into a newly composed message causes
doubled pastesCutting and pasting from the clipboard into a newly composed
message causes doubled pastes

Comment 1

18 years ago
dup of 53760 "paste pastes twice in Composer; undo undoes twice"


*** This bug has been marked as a duplicate of 53760 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.