method getProperties in BookmarkEntry interface do not work

VERIFIED DUPLICATE of bug 54007

Status

Core Graveyard
Java APIs to WebShell
P3
minor
VERIFIED DUPLICATE of bug 54007
18 years ago
6 years ago

People

(Reporter: Vladimir Strigun, Assigned: edburns)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Summary :
If method getProperties invoked from object, that received from bookmarks 
TreeModel and casted to BookmarkEntry object, it return empty properties
( {} ) 
If method getProperties invoked from object, that received by using 
newBookmarkEntry method, it return correct value ( {URL=http://java.sun.com})

Supposed reason:
Leafs in TreeModel do not consist empty properties
Submitted twice.

*** This bug has been marked as a duplicate of 54007 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verif.
Status: RESOLVED → VERIFIED
Component: Java APIs to WebShell → Java APIs to WebShell
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.