Closed Bug 540064 Opened 11 years ago Closed 11 years ago

Cached calendars do not retain alarm settings

Categories

(Calendar :: General, defect)

Lightning 1.0b1
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 477287

People

(Reporter: mstuff, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.6) Gecko/20091216 Fedora/3.5.6-1.fc11 Firefox/3.5.6
Build Identifier: v1.0b1pre, Build ID: 20091208031515

This may particular to GData Provider?

When setting alarms on cached calendars (provided by Google Calendar) alarms are not set after exiting alarm setting dialogue.

Reproducible: Always

Steps to Reproduce:
1. Enable calendar caching
2. Set alarm
3. No alarm set
Actual Results:  
No alarm is set

Expected Results:  
Alarm set

As above, I'm using GData Provider so may be particular to GData Provider
Version: unspecified → Lightning 1.0b1
bug 477287 !
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 477287
You need to log in before you can comment on or make changes to this bug.