Themes for Firefox no longer load/ appear, it's always the default theme.

RESOLVED INCOMPLETE

Status

()

--
trivial
RESOLVED INCOMPLETE
9 years ago
6 years ago

People

(Reporter: hpr222, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7

Themes for Firefox no longer load/ appear, it's always the default theme. 

Reproducible: Always

Steps to Reproduce:
1. Start Firefox
Actual Results:  
it's always the default theme; can't change it 

Expected Results:  
Theme of my choice are to be displayed
Component: Theme → Add-ons Manager
Product: Firefox → Toolkit
QA Contact: theme → add-ons.manager
Can you please describe what you are doing in order to change themes and what effect you see.
No response from the reporter in the last couple of months. If you can still reproduce it with Firefox 4 feel free to reopen the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE

Comment 3

6 years ago
I have this same issue.  Firefox v19 worked perfectly for me.  When upgraded to v20, appearance personas no longer worked.  Personas like the one I use most often, 'Your Pet Chameleon', do not change/work when enabled from the Add-ons tab or when downloading them.  Themes like 'FT DeepDark 5.6' still work when enabled, I assume from the customization of the UI or window or whatever it's called.  Any questions?
(In reply to ormaga_5 from comment #3)
> I have this same issue.  Firefox v19 worked perfectly for me.  When upgraded
> to v20, appearance personas no longer worked.  Personas like the one I use
> most often, 'Your Pet Chameleon', do not change/work when enabled from the
> Add-ons tab or when downloading them.  Themes like 'FT DeepDark 5.6' still
> work when enabled, I assume from the customization of the UI or window or
> whatever it's called.  Any questions?

Can you look at bug 858303, see if it matches what you're experiencing? Take note of bug 858303 comment 5 too.

If it doesn't seem to fit, could you file a new bug please? (This bug here is dead.)

Comment 5

6 years ago
(In reply to Blair McBride [:Unfocused] (Back from the dead. Mostly.) from comment #4)
> (In reply to ormaga_5 from comment #3)
> > I have this same issue.  Firefox v19 worked perfectly for me.  When upgraded
> > to v20, appearance personas no longer worked.  Personas like the one I use
> > most often, 'Your Pet Chameleon', do not change/work when enabled from the
> > Add-ons tab or when downloading them.  Themes like 'FT DeepDark 5.6' still
> > work when enabled, I assume from the customization of the UI or window or
> > whatever it's called.  Any questions?
> 
> Can you look at bug 858303, see if it matches what you're experiencing? Take
> note of bug 858303 comment 5 too.
> 
> If it doesn't seem to fit, could you file a new bug please? (This bug here
> is dead.)

Bug 858303 isn't my problem.  My problem is that I have Private Browsing set to permanent.  Found that bug report while I was trying to find my own comment here.  So I learned that Private Browsing differentiates from regular browsing by disabling the persona appearance.  My apologies for the trouble.
You need to log in before you can comment on or make changes to this bug.