Closed Bug 540071 Opened 10 years ago Closed 10 years ago

Icon tray mail notifier

Categories

(Thunderbird :: General, enhancement)

All
Windows 7
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 208923

People

(Reporter: alexlipford, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100105 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.5) Gecko/20091204 Thunderbird/3.0

Thunderbird needs to have an icon in the windows icon tray that will allow the user to receive notifications of emails and RSS feeds without having to keep Thunderbird itself running.  This would allow the user to free up memory and not have such a cluttered desktop.  Ideally, what would happen in the event that the email notifications are turned on and Thunderbird itself is closed, is that the user would receive a small notification of either a new email of RSS feed, hopefully smaller than but in the same format as the current notifications of email when Thunderbird is open. The user could respond by either clicking on the notification, which should be configured to a) in the event of an email open Thunderbird to view/respond to the email or b) in the event of a RSS feed open Thunderbird and view the feed or should the user choose to configure it this way, open the default web browser to view the feed.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 208923
You need to log in before you can comment on or make changes to this bug.