Page info window not focused from larry dialog

RESOLVED DUPLICATE of bug 522956

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 522956
9 years ago
8 years ago

People

(Reporter: zpao, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [3.6RC1])

Attachments

(1 attachment)

Created attachment 421950 [details]
Screenshot of brokenness

Clicking on the "More info" from the Larry dialog should focus the Page Info window (which in turn would blur the Larry panel).

Instead the larry dialog stays focused and overlaps the page info window.

3.5.7 behaves correctly.
If I am reading your report correctly this should be the same as bug #522956 from 2009. Are you sure 3.5.7 worked correctly?
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522956
You need to log in before you can comment on or make changes to this bug.