Since I upgraded to Mozilla 5, many times when I try to move from page to page, the server cannot be found.

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: chorne1514, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-30])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)

If I am in Yahoo or ATT homepage, many times I try to log into yahoo email but it cannot find the server.  This also happens when I try to log into gmail. It happens at other times too, but these are the most common times it cannot find the server.  

Reproducible: Sometimes

Steps to Reproduce:
1.go to att/yahoo homepage
2.click on yahoo mail on the left column of homepage
3.yahoo server cannot be found so no login page for email.  
Actual Results:  
I can almost always get in the 2nd or 3rd time, but commonly not the first attempt.  

Expected Results:  
Sometimes I get in, sometimes I do not. 

Be like it used to be, trouble free, seamless.  I am sorry I upgraded to this because it sux.

Comment 1

9 years ago
This sounds like a firewall issue.  Please see: http://kb.mozillazine.org/Firewalls
and if that doesn't work try

http://support.mozilla.com/en-US/kb/Firefox+cannot+load+websites+but+other+programs+can?bl=n&s=cannot%20find%20server or
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
no, he get this sometimes and not always.
A block by a firewall is always.

Reporter:
You upgraded from which version ?
(you are using 3.5.7 at the moment, there is no Mozilla5)

What kind of router do you use ?

Please open about:config (enter as URL in Firefox), confirm the warning, right click on the list and select NEW, Boolean, for preference name use "network.dns.disablePrefetch"
(without the "") and the Value is "true".
Restart Firefox - is it now better ?
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles

You can also try to reproduce in Firefox 4 Beta 8 or later, there are many improvements in the new version, http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: [CLOSEME 2011-1-30]
No reply, INCOMPLETE. Please retest with Firefox 3.6.13 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.