Votes should be invalidated and/or removed from count after bugs are resolved

RESOLVED DUPLICATE of bug 265862

Status

()

Bugzilla
Query/Bug List
--
enhancement
RESOLVED DUPLICATE of bug 265862
9 years ago
9 years ago

People

(Reporter: Liam K., Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100105 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100105 Firefox/3.6 (.NET CLR 3.5.30729)

Since the meaning of votes seems to be to get something fixed faster, I don't see a point of keeping the voting function for resolved bugs. I tend to scroll through my list and uncheck ones that have been fixed.

Perhaps votes could be readded if a bug is reopened?

Reproducible: Always

Steps to Reproduce:
1. Vote for a bug.
2. Mark the bug as resolved, either a duplicate, fixed, etc.
Actual Results:  
Your vote stays, but the bug number is crossed out in your votes list.

Expected Results:  
The vote should be automatically removed.
(Reporter)

Updated

9 years ago
OS: Windows XP → All
Hardware: x86 → All

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 265862
You need to log in before you can comment on or make changes to this bug.