If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Page layout has improper form

RESOLVED WORKSFORME

Status

Camino Graveyard
Page Layout
--
major
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: Adam Withford, Unassigned)

Tracking

Details

(Whiteboard: [CLOSEME - 10/24], URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en; rv:1.9.0.16) Gecko/2009120123 Camino/2.0.1 (like Firefox/3.0.16)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en; rv:1.9.0.16) Gecko/2009120123 Camino/2.0.1 (like Firefox/3.0.16)

Placement of tables is not functioning, missing table borders, colour fills missing and page extends far beyond where the data ends. "watch this item" button doesn't work.

Reproducible: Always

Comment 1

8 years ago
That page displays perfectly fine for me, both Camino 2.01 and the latest nightly builds (I see no differences comparing to Safari and Firefox). Can you give it a try with a default profile ? You can use Troubleshoot Camino to help with this:
http://pimpmycamino.com/parts/troubleshoot-camino

Comment 2

8 years ago
This looks the same in Camino 1.6.10, 2.0.1, a recent nightly, Firefox 3.0.16, and Safari 4 here.

Maybe it was just a transient issue with eBay's servers? Wouldn't be the first time that happened. Adam, are you still seeing the problem now?
(Reporter)

Comment 3

8 years ago
(In reply to comment #2)
> This looks the same in Camino 1.6.10, 2.0.1, a recent nightly, Firefox 3.0.16,
> and Safari 4 here.
> 
> Maybe it was just a transient issue with eBay's servers? Wouldn't be the first
> time that happened. Adam, are you still seeing the problem now?

Hi Chris, I have just gone to an auction page in ebay and am still having the same issue. I have attached a pdf of the page which shows how the layout looks for me.
(Reporter)

Comment 4

8 years ago
Created attachment 422100 [details]
Ebay auction page, with faulty layout on camino

Comment 5

8 years ago
(In reply to comment #4)
> Created an attachment (id=422100) [details]
> Ebay auction page, with faulty layout on camino
Looks like it fails to apply a stylesheet. Did you try with a fresh profile, as suggested in comment 1?

Comment 6

7 years ago
Is that still an issue ? Also can you please answer the question in comment 5 & comment 1?
Whiteboard: [CLOSEME - 10/24]
(Reporter)

Comment 7

7 years ago
(In reply to comment #6)
> Is that still an issue ? Also can you please answer the question in comment 5 &
> comment 1?

Hi Philippe,

It has been fine for sometime now thank you. Ebay has changed its layout again anyway.
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Comment 8

7 years ago
We'll just mark this as WorksForMe, as no changes happened on the Camino side :-)

Glad it is working fine now.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.