Unable to set alarm for start time or zero min before start

RESOLVED DUPLICATE of bug 490169

Status

Calendar
Alarms
RESOLVED DUPLICATE of bug 490169
8 years ago
8 years ago

People

(Reporter: Michael de Raadt, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7
Build Identifier: Set alarm for moment event starts

Previously I was able to create events and have an alarm go off at the moment the event started. With Lightning 1b1 it recognises such events that are created under the previous version and in my calendar, and even adds the text "At the moment the event starts" as the custom description. I was previously able to set a custom start time of zero minutes before the event started, but now the minimum number of minutes/hours/days you can set an alarm before an event is 1. If zero is entered, it is automatically changed to 1. It would be good to be able to use a zero value. It would be even nicer if I didn't have to create a custom time at all and there was an option in the normal event times that said "At the moment the event starts".

Reproducible: Always

Steps to Reproduce:
1. Create an event
2. Choose a custom Reminder
3. Place a zero in the input under Reminder Details
4. Add the reminder or change focus and the number is changed to 1.
Actual Results:  
Cannot create a reminder alarm at the time an event starts.

Expected Results:  
Should be able to create a reminder alarm at the time the event starts.

Comment 1

8 years ago
See Bug 490169.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 490169
You need to log in before you can comment on or make changes to this bug.