folders listed in "move to recent" are not the most recent

RESOLVED DUPLICATE of bug 501076

Status

RESOLVED DUPLICATE of bug 501076
9 years ago
8 years ago

People

(Reporter: dblevins, Unassigned)

Tracking

x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)
Build Identifier: version 2.0.0.23 (20090812)

folders listed when selecting "move to recent" are NOT the most recent set of move to folders. Nor does the way TB selects which folder to put in this list documented. Nor does there seem to be a way to influence which folders are in this list.

Reproducible: Always
Component: General → Folder and Message Lists
QA Contact: general → folders-message-lists
Version: unspecified → 2.0
Is this a duplicate of bug 501076?

Comment 2

8 years ago
close enough. And if it isn't that bug, it's another :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 501076
You need to log in before you can comment on or make changes to this bug.