webdings font doesn't show up

RESOLVED DUPLICATE of bug 193404

Status

()

RESOLVED DUPLICATE of bug 193404
9 years ago
9 years ago

People

(Reporter: jivmuk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7

The webdings font doesn't show up in the browser

Reproducible: Always

Steps to Reproduce:
1.Open any html page with webdings font defined
2.
3.
Actual Results:  
It only shows its equivalent regular fonts

Expected Results:  
It should show the image type fonts
And you are sure you have that webdings installed? Please give an example link, and try in safe mode. http://support.mozilla.com/en-US/kb/Safe+Mode
Webdings does not contain valid glyph mappings
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 193404
You need to log in before you can comment on or make changes to this bug.