If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

When a bookmark has no text in its name, occasionally the bookmark is unclickable

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: David Endsley, Unassigned)

Tracking

3.6 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100105 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100105 Firefox/3.6

I generally try to avoid having any text in my bookmark names so that all I see is the bookmark's symbol (e.g., the "F" symbol for Facebook). Right now I only have 4 bookmarks, none of which have text in their names. The first is a link to <http://www.facebook.com>, the second to <https://mail.google.com/mail/?shva=1#inbox>, the third to <http://www.pandora.com>, and the fourth to <http://public.online.ksu.edu>. It seems as if the click boundaries for each link were drawn incorrectly. For instance, the boundary for the public.online.ksu.edu bookmark is so large it covers the almost the entire pandora.com bookmark. It doesn't seem to matter whether or not the window is maximized.

Reproducible: Sometimes

Steps to Reproduce:
1.Make sure all bookmarks have no text in their names.
2.Move your cursor over the bookmarks.
3.Observe clickable boundary sizes.
Actual Results:  
Pandora bookmark almost unclickable. I imagine the problem would be more widespread if there were more bookmarks involved.

Expected Results:  
There should have been appropriately-sized click boundaries for each bookmark, but apparently this Firefox build has a bug that causes that to not happen.

I have the 1-Click YouTube Video Downloader ver. 1.1, Adblock Plus 1.1.3, and YouTube to MP3 1.0.5 Add-ons installed as well as the Smoky White Persona. I don't know if those have anything to do with the problem, though.
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.3a1pre) Gecko/20100116 Minefield/3.7a1pre

I tested this with your four bookmarks but it works fine for me. So maybe caused by a userChrome.css or an add-on?
Please retest in safe-mode / with a new profile:
http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Version: unspecified → 3.6 Branch
This one looks like really caused by a profile change (either addon, a theme, a userchrome.css change). so above instructions in comment 1 should help you.

I'm resolving as WFM, but if you can reproduce in a NEW profile, then feel free to reopen.

i tested both on Windows 7 and Linux, just in case.
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.