Closed Bug 540234 Opened 12 years ago Closed 12 years ago

When Thunderbird is loaded, cannot open or close Message Pane by pressing F8.

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Windows Vista
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 521026

People

(Reporter: epchenbiz, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.5) Gecko/20091204 Thunderbird/3.0

When Thunderbird is loaded, I cannot open or close Message Pane by pressing F8.  However, I can use the mouse to go to View / Layout and open or close Message Pane by checking or unchecking the option, respectively.

Once I do this with the mouse, then I can again use the F8 key to open or close Message Pane.

Then if I exit and then re-open Thunderbird, F8 key again does not open or close Message Pane.

Reproducible: Always

Steps to Reproduce:
1. Open Thunderbird
2. Press F8 on the keyboard. Nothing will happen.
3. Use mouse and goto View / Layout to control Message Pane.  After this, F8 key will be able to control Message Pane as well.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 521026
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.