Manually checking for update shows a non functional window

RESOLVED DUPLICATE of bug 538533

Status

()

RESOLVED DUPLICATE of bug 538533
9 years ago
9 years ago

People

(Reporter: pascalc, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 422066 [details]
screenshot of the bug

Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.3a1pre) Gecko/20100116 Minefield/3.7a1pre

1/ Click on about/check for update

expected result: the usual window checking for an update online
actual result: an empty windows (no texte) with just a "Terminé" (finnished) button that does nothing when you click on it.

Attached screenshot.
This seems a dupe of Bug 540175.
(Reporter)

Comment 2

9 years ago
Yes, and it was a dupe of bug 538533
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 538533
You need to log in before you can comment on or make changes to this bug.