No Scroll bar in any window

VERIFIED DUPLICATE of bug 52390

Status

SeaMonkey
MailNews: Message Display
P2
major
VERIFIED DUPLICATE of bug 52390
18 years ago
14 years ago

People

(Reporter: Suresh, Assigned: hangas)

Tracking

({regression})

Trunk
x86
Windows NT
regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [rtm+][dogfood-])

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Summary says it all. There is no scroll bar in any window.

Build:
2000-09-25-09-M18, windows commercial build.
(Reporter)

Comment 1

18 years ago
adding some keywords.
Keywords: dogfood, nsbeta3, regression
(Reporter)

Comment 2

18 years ago
I can see scroll bars on Linux. No mac builds yet. 
Summary: No Scroll bar in 3-pane window → No Scroll bar in any window

Updated

18 years ago
QA Contact: esther → nbaca
(Reporter)

Comment 3

18 years ago
Created attachment 15447 [details]
screenshot attached.  Save as doc file and view using MS Word.

Comment 4

18 years ago
reassigning to hangas and cc'ing hyatt.  I can't reproduce this, but my first
thought is that it's a skin problem. Possibly similar to the ones where certain
css files weren't loading?

Comment 5

18 years ago
reassigning
Assignee: putterman → hangas
(Reporter)

Comment 6

18 years ago
I cannot reproduce this all the time either. Sometimes I see the scroll bar (No 
Up and down arrow: 52847 ). Sometimes it is OK (I can see scroll bar, up and 
down arrow). 

Comment 7

18 years ago
oddities already in the noon build from the 23rd (SEA / linux).
Intermittantly and after a while's use, click-drag slider makes the drag-button
as such completely vanish. Hard to repro, but persistant in all type of windows
once the bug has "triggered". Saw it in browser first.
Scrollbar's background and up/down arrows unaffected.

Comment 8

18 years ago
What theme are you using, Suresh?
cc: patty.  Have you seen anything like this?
Severity: normal → major
(Reporter)

Comment 9

18 years ago
I'm using Modern skin. I'm NOT able to duplicate this bug in Classic skin (tried 
5 times). 
(Assignee)

Comment 10

18 years ago
This may be a duplicate of 52390, unable to reproduce so the image caching 
problem is my first guess.  Waiting for confirmation from QA one way or the 
other.

Comment 11

18 years ago
I'm not sure why bug# 52390 would be a duplicate of this. We'd like to keep this
open because Suresh saw the problem once in yesterday's build (9/26) and would
like more time to see if it remains or not.
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Keywords: rtm
Priority: P3 → P2
Whiteboard: rtm+
(Assignee)

Comment 12

18 years ago
If we find that we are able to reproduce this problem on other machines then it 
may be something besides 52390.  52390 is the cause of missing checkboxes, radio 
buttons, toolbar buttons, pieces of OK/Cancel buttons, thread icon in thread pane 
header, icons in taskbar, etc.  Sadly these problems do not happen the same way 
from machine to machine so we think that 52390 is somehow timing related or has 
some other factor that causes it to vary from machine to machine.  Scrollbars in 
Modern are made up of only images so if these images did not get displayed the 
scrollbar would look like the attached screenshot.  Adding rtm.
(Reporter)

Comment 13

18 years ago
Hangas, I just now saw this one (and showed to Ninoschka). I'm not sure if 
others are seeing this, but I see this 1 out of ~10 times I launch the product.

Comment 14

18 years ago
hmm... an intermittent bug... and the high end sounds like 1 in 10 failure modes.
I'm going to dogfood-minus this, but if we start seeing this on many machines,
with reproducibility, then it should be re-nominated and plussed.  It would have
to really be stopping folks from using the product in house.
Whiteboard: rtm+ → [rtm+][dogfood-]
(Assignee)

Comment 15

18 years ago
Can verify this was a bug of 52390 by testing in builds from 9/29 since fix to 52390 was 
checked in 9/28.

*** This bug has been marked as a duplicate of 52390 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 16

18 years ago
Using the 10/7 builds, Suresh does not see the problem and hasn't seen it 
lately.
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.