aliases w/ out a domain get "@unspecified_domain" appended to them.

VERIFIED DUPLICATE of bug 48830

Status

MailNews Core
Composition
P3
normal
VERIFIED DUPLICATE of bug 48830
18 years ago
10 years ago

People

(Reporter: Judson Valeski, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
enter a non-qualified email addr in a to or cc field, such as "foo".

check your sent folder and notice that your message was sent to
"foo@unspecified_domain". mail clients are supposed to push non-qualified
aliases to the smtp server without modification.

Updated

18 years ago
QA Contact: esther → suresh

Comment 1

18 years ago
*** Bug 54040 has been marked as a duplicate of this bug. ***

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 48830 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
VAD (Verified As Dupe) :)
Status: RESOLVED → VERIFIED
(Assignee)

Comment 4

18 years ago
Very strange. We don't add this "unspecified_domain" to the address ourself? 
Does your Sent folder live on a remonte server?
(Reporter)

Comment 5

18 years ago
it resides on my nsmail-2 imap server.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.