Problem with TabIndex attribute of TextArea

VERIFIED DUPLICATE of bug 2083

Status

()

Core
Layout: Form Controls
P3
normal
VERIFIED DUPLICATE of bug 2083
18 years ago
18 years ago

People

(Reporter: Patrick Scott, Assigned: rubydoo123)

Tracking

({helpwanted})

Trunk
Future
x86
Windows NT
helpwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I've noticed that when assigning tabindex's to the different fields in the form, 
that when a TextArea is encountered, that the tabbing only occurs within the 
TextArea and never goes on to the next field.

Comment 1

18 years ago
reassigning
Assignee: rods → beppe

Comment 2

18 years ago
Updating QA contact.
QA Contact: ckritzer → bsharma
(Assignee)

Comment 3

18 years ago
this had been discussed in a previous bug, but i can't find it at the moment.
The decision was made to allow for tabbing between text areas, and the point of
discontent dealt with tabs within textareas. One faction wanted tabbing
capabilities within textarea, others did not. At this point in the dev process,
it is fine to let this stay as is. We will re-address this after rtm.
Keywords: helpwanted
Target Milestone: --- → Future
(Assignee)

Updated

18 years ago
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true

Comment 4

18 years ago

*** This bug has been marked as a duplicate of 2083 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.