horizontal scrollbar does not appear

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
9 years ago
9 years ago

People

(Reporter: jakon68, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.3a1pre) Gecko/20100118 Minefield/3.7a1pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.3a1pre) Gecko/20100118 Minefield/3.7a1pre

If the webpage is too large for the desktop,
the horizontal scrollbar does not appear.

Reproducible: Always

Steps to Reproduce:
1. I open the webbrowser.
2. I visit a too large webpage.
Actual Results:  
The horizontal scrollbar does not appear.

Expected Results:  
The horizontal scrollbar should appear.

I use Minefield.
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.3a1pre) Gecko/20100118 Minefield/3.7a1pre

I tested this with a new profile but saw no problem.
Any specific site?
Version: unspecified → Trunk
(Reporter)

Comment 2

9 years ago
(In reply to comment #1)
> Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.3a1pre) Gecko/20100118
> Minefield/3.7a1pre
> 
> I tested this with a new profile but saw no problem.
> Any specific site?

OK, the bug is resolved, now the scrollbar does appear.
But a few minutes, there was no scrollbar...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Please reopen with more specific steps to reproduce if you see it again.
Resolution: FIXED → INCOMPLETE

Comment 4

9 years ago
I just downloaded 3.6b1 and it still has this bug.
On some pages no horizontal scroll bar appears, even though the content is wider than the screen.

e.g. go here:
http://www.spacefellowship.com/Forum/forum-23.html

and 'zoom in' to make the text bigger. 

This <b>may</b> have something to do with the use of <table>

you can see a similar affect here:
http://torrent.fedoraproject.org/

and here:

http://docs.fedoraproject.org/install-guide/f8/en_US/ap-admin-options.html#tb-installmethods
Status: RESOLVED → UNCONFIRMED
Resolution: INCOMPLETE → ---
Duplicate of this bug: 545861
I see indeed that all three examples don't have a horizontal scrollbar.
It is not clear if the problems are related.
Component: General → Layout
Keywords: qawanted
OS: Linux → All
Product: Firefox → Core
QA Contact: general → layout
Hardware: x86 → All
OK, I see now that it was not the original reporter who placed comment 4, so closing this but again. Sorry for the spam.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago9 years ago
Component: Layout → General
Keywords: qawanted
Product: Core → Firefox
QA Contact: layout → general
Resolution: --- → INCOMPLETE
(Reporter)

Comment 8

9 years ago
Look at the CSS Codes ;)
http://www.spacefellowship.com/Forum/forum-23.html :
overflow: -moz-scrollbars-vertical;

http://torrent.fedoraproject.org/ :
overflow: hidden;

http://docs.fedoraproject.org/install-guide/f8/en_US/ap-admin-options.html#tb-installmethods :
overflow: hidden;
Resolution: INCOMPLETE → FIXED
Resolution: FIXED → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.