intentional crashes should not show up in the build error summary

RESOLVED DUPLICATE of bug 539823

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 539823
8 years ago
5 years ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Comment 1

8 years ago
This is not a bug. This is an intentional crash. The only orange in that log is buildbot.slave.commands.TimeoutError: command timed out: 1200 seconds without output, killing pid 3715 after browser_whitelist3.js
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

8 years ago
Oh... I guess we should try to make the intentional crashes not show up as problems in the logs.
Component: Plug-ins → Release Engineering
Product: Core → mozilla.org
QA Contact: plugins → release
Summary: crash in libnptest.so!NPP_Destroy [nptest.cpp:196b9d7aef71 : 725 + 0x4] → intentional crashes should not show up in the build error summary
Version: Trunk → other
(Reporter)

Updated

8 years ago
Status: RESOLVED → REOPENED
Resolution: INVALID → ---

Comment 3

8 years ago
In that case, this is a dup... ;-)
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 539823
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.