TB asks for master password twice with Lightning installed

RESOLVED DUPLICATE of bug 534462

Status

Calendar
Lightning Only
RESOLVED DUPLICATE of bug 534462
8 years ago
8 years ago

People

(Reporter: Stefan Pommerenk, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091204 Thunderbird/3.0

With Lightning 1.0b1 installed, TB asks for the master password twice when it starts. After deactivating the add-on, TB only asks once for the master pqssword, as expected.

Reproducible: Always

Steps to Reproduce:
1. install Lightning and configure a calendar (I have a CalDav one)
2. start TB, will ask twice for master password
3. deinstall/deactivate LIghtning, restart TB, TB will just ask once 
Actual Results:  
ask for master password twice

Expected Results:  
ask for master password once

Comment 1

8 years ago
Don't know if this is the same issue, but Lightning will ask for the master password ONCE FOR EACH remote Goggle calendar I have subscribed to. 

In my case, I have a separate calendar for every usage, which makes a total of 6.
So I'm asked 6 times for the master password.

This is very annoying.

Comment 2

8 years ago
with Lightning 1.0beta1 and TB3.0.1Beta1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Component: General → Lightning Only
Product: Thunderbird → Calendar
QA Contact: general → lightning
Resolution: --- → DUPLICATE
Duplicate of bug: 534462
You need to log in before you can comment on or make changes to this bug.