A context menu entry should be available in the Junk mail smart folder to empty the Junk folders of all the accounts

RESOLVED DUPLICATE of bug 533836

Status

Thunderbird
Folder and Message Lists
--
enhancement
RESOLVED DUPLICATE of bug 533836
8 years ago
8 years ago

People

(Reporter: Andrea, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.1.7) Gecko/20100111 Thunderbird/3.0.1

When using the smart folders view, to empty all the junk mail folders you don't have a context menu entry that says "Empty all junk" or something like that.
This is annoying, because to delete the junk mail you have received on all your accounts, you have to expand the Junk mail smart folder and empty them one-by-one (in fact, a context menu entry is available for the single junk mail folders).

It would be useful to provide an item in the junk mail smart folder's context menu that allows, with one click, to empty all the junk mails, on all the accounts.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 533836
You need to log in before you can comment on or make changes to this bug.