Search Engine add-ons appear in Thunderbird results

RESOLVED DUPLICATE of bug 450122

Status

P4
minor
RESOLVED DUPLICATE of bug 450122
9 years ago
3 years ago

People

(Reporter: jorgev, Unassigned)

Tracking

unspecified
4.x (triaged)

Details

(URL)

(Reporter)

Description

9 years ago
A user was recently complaining about not being able to install a search engine on Thunderbird: https://forums.addons.mozilla.org/viewtopic.php?f=15&t=458&p=1146#p1146

As far as I know, there's no way to install a search engine add-on in Thunderbird. It wouldn't make much sense, really. So, unless I'm mistaken, search engine add-ons should not be listed as compatible with Thunderbird.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 450122
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.