Info missing on Home page

VERIFIED INVALID

Status

()

Core
Layout
P3
normal
VERIFIED INVALID
18 years ago
17 years ago

People

(Reporter: scalkins, Assigned: ekrock's old account (dead))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
All platforms:
Win32 2000-09-25-09M18
Linux 2000-09-25-06M18
Mac 2000-09-25-11M18

Comparing the Netscape Home page today on 4.7x with NS6 
the Poll information in "Todays Features" is missing.

Please see attached screen shot.
(Reporter)

Comment 1

18 years ago
Created attachment 15465 [details]
Screen shot comparing same home page data (after a reload) between NS6 and NS Communicator 4.7

Comment 2

18 years ago
Mozilla gets redirected to a different page than Nav4.x (on Netscape's home 
page) which explains these kind of differences. Although this bug is therefore 
invalid, I'm reassigning to ekrock so he is aware of this difference.
Assignee: clayton → ekrock
(Assignee)

Comment 3

18 years ago
Closing as INVALID; cc:ing chrisn who handles outbound work with Netcenter just 
as an FYI that pages are supposed to look different in some respects in Nav4 and 
N6 as we client-sniff and dish out different content.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 4

17 years ago
Mozilla handles this correctly its a server problem. Marking as verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.