Consider adding Jetpack install /Submit a Jetpack buttons on the review page

RESOLVED WONTFIX

Status

Websites Graveyard
jetpackgallery.mozillalabs.com
RESOLVED WONTFIX
9 years ago
8 years ago

People

(Reporter: krupa, Unassigned)

Tracking

unspecified

Details

(URL)

(Reporter)

Description

9 years ago
steps to reproduce:
1.Navigate to the detail review page-http://jetpack.stage.mozilla.com/jetpacks/78/review


Since the ultimate goal is to encourage users to install jetpacks  we should consider adding the install button here.

We can also provide "Submit your own Jetpack" link to encourage users to submit more Jetpacks.
Assignee: ryan → nobody
Closing as wont fix; shutting down Jetpack Gallery at the end of the month and redirecting all traffic to addons.mozilla.org.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX

Updated

8 years ago
Component: jetpackgallery.mozillalabs.com → jetpackgallery.mozillalabs.com
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.