Mac only : Unable to display non-ascii names in Collected addresses

VERIFIED WORKSFORME

Status

MailNews Core
Internationalization
P3
normal
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: marina, Assigned: nhottanscp)

Tracking

Trunk
PowerPC
All

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Steps to reproduce:
-open Address Book;
-enter non-ascii name for the new card;
-send message using the newly created card;
-open Collected addresses;
//note : non-ascii names are garbled
(Assignee)

Comment 1

18 years ago
regression?
(Reporter)

Comment 2

18 years ago
updated the summary changing platform and OS
OS: Windows NT → Mac System 9.0
Summary: AB:Unable to display non-ascii names in Collected addresses → Mac only : Unable to display non-ascii names in Collected addresses

Comment 3

18 years ago
nominating for nsbeta3. If it cannot make it into nsbeta3, please, add the
keyword rtm.
Keywords: nsbeta3
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 4

18 years ago
Cannot make beta3, adding rtm.
Keywords: rtm
(Assignee)

Comment 5

18 years ago
Actually, this works for me. I used Mac is 2000-09-25-12 on MacOS9.
The data I tried was "nàoki hòtta", it show up in Collected Addresses.
(Assignee)

Comment 6

18 years ago
Also works for Japanese (my name in Japanese shows up correctly).
Mark as WORKSFORME.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 7

18 years ago
reassigning to marina for verification
QA Contact: momoi → marina
(Reporter)

Comment 8

18 years ago
verifying as such
Status: RESOLVED → VERIFIED
OS: All
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.